HotSheet/JDK 1.4.0 Problem Solved

I can’t speak for Solaris or XP but the bug where HotSheet wouldn’t come up when run with JDK 1.4.0 has been fixed as far as Linux is concerned. Run it again and you’ll get an updated version which should run without incident.

Advertisements

One thought on “HotSheet/JDK 1.4.0 Problem Solved

Comments are closed.